Computerprobleem

Hoi mensen, ik geloof dat mijn puter een groot probleem heeft, ik dus ook, sinds vanmorgen zie ik af en toe wel afbeeldingen af en toe niet. Ook de layout van b.v. dit forum ziet er plotseling wel eens anders uit. Iemand hetzelfde probleem? Zo niet, heeft iemand een idee waar het aan kan liggen? HELP en Cheerio, Arno
 
In ieder geval dit:
aan de instellingen van het forum is niets gedaan de afgelopen tijd, ook is er geen onderhoud geweest
Arno, je cache al eens leeggemaakt?
Dat kan wel eens schelen.

ROb
 
Hoi mensen, ik heb de schijf opgeruimd, gedefragmenteerd en Norton de botte bijl laten hanteren. Maar het probleem blijft. Zou het bij de provider of aan mijn modem kunnen liggen? Groetjes, Arno
 
Hoi Arno,

Aan de provider kan het in principe niet liggen, die levert je alleen maar je verbinding met internet. Net als je modem. Probeer eens als je op het forum staat de toetscombinatie "ctrl"-"F5". Op deze manier zal je internet explorer de pagina rechtstreeks ophalen van de Forum site en niet uit je eigen cache. Lost dit het probleem nog niet op neem dan even contact met me op via een PB'tje of email, dan checken we nog wat andere opties.

Groeten,

Marc
 

Niels Henkemans

Lid van de TWENOT
Arno, nog een ideetje het kan zijn dat je reclame onderdrukker vervelend doet. Die kan plaatjes wegvangen en dat kan gevolgen hebben voor de lay-out. Als je norton beveiliginsproducten gebruikt kan je eens klikken op "webassistant" in je browser. Daar kan je die onderdrukker voor deze site uitzetten.

Succes,

Grtz Niels (die gisteren groot onderhoud heeft gepleegd aan twee pc's en laptops :oei: computers, leuke dingenzolang ze het doen :duivel:)
 
A

Anonymous

Arno Riedel zei:
Hoi mensen, ik geloof dat mijn puter een groot probleem heeft, ik dus ook, sinds vanmorgen zie ik af en toe wel afbeeldingen af en toe niet. Ook de layout van b.v. dit forum ziet er plotseling wel eens anders uit. Iemand hetzelfde probleem? Zo niet, heeft iemand een idee waar het aan kan liggen? HELP en Cheerio, Arno
Heb je het echt bij alle sites enzo?

Jurrie
 
Jurgen Schot zei:
Arno Riedel zei:
Hoi mensen, ik geloof dat mijn puter een groot probleem heeft, ik dus ook, sinds vanmorgen zie ik af en toe wel afbeeldingen af en toe niet. Ook de layout van b.v. dit forum ziet er plotseling wel eens anders uit. Iemand hetzelfde probleem? Zo niet, heeft iemand een idee waar het aan kan liggen? HELP en Cheerio, Arno
Heb je het echt bij alle sites enzo?

Jurrie
Jurgen, YEP. Helaas Help. Groetjes, Arno
 
draai je allang met norton of heb je norton na die tijd geinstalleerd sinds je de problemen met je internet pagina's hebt ?

er zijn andere progjes die "beter" en je pc minder belasten :D
norton is nogal aardig zwaar en neemt veel geheugen inbeslag
 
Paul Scholten zei:
draai je allang met norton of heb je norton na die tijd geinstalleerd sinds je de problemen met je internet pagina's hebt ?

er zijn andere progjes die "beter" en je pc minder belasten :D
norton is nogal aardig zwaar en neemt veel geheugen inbeslag
Ik heb Norton al van 2002. Nooit problemen gehad ik heb 65% capaciteit over(weet ik nu) dus het is geen opslag probleem. Ik heb nou vanalles geprobeerd. Als ik b.v. de eerste posting kijk heb ik wel plaatjes, ga ik naar een andere dan soms wel, soms niet. En dat op alle sites. Cheerio, Arno
 

Jan Snippe

Lid van de TWENOT
Arno,

Blijkbaar is de 28ste of de dag ervoor iets aan de instellingen op jou pc gewijzigd. Het is vaak zoeken naar de bekende spelt in de bekende hooiberg. Ik heb ook wel eens een probleem met m'n computer als ik wat nieuws installeer. Wat ik dan doe is een vorige herstelpunt terugzetten (windows XP). Meestal is dan het probleem verholpen.

Jan.
 
Probleem heeft zich vanzelf opgelost. Volgens mij was het iets met windows. Ik heb geupdate, e voila, problem solved. Groetjes, een zeer opgeluchte Arno
 
Bovenaan